samedi 26 juin 2010

YoChord et YoChord+ maintenant compatible Android 1.5 et Archos

Tous est dans le titre ! Pour la version 1.5, c'est disponible sur Android Market, SlideMe et YAAM, et pour Archos (Pas testé encore), ça se passe sur l'Appslib.

Edit : A priori, l'application ne fonctionnerai pas sur Archos 5 IT, si quelqu'un à tester, merci de m'indiquer le problème.

Aucun commentaire:

Enregistrer un commentaire